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1. Preuzimanje (download) programa i rang-liste sa web stranice ZTSH 
Na web stranici ZTSH (www.hts.hr/ztsh -> Programi) nalazi se najnovija verzija programa i 
rang-liste. Ukoliko nemate pristup internetu kontaktirajte u HTS-u Mladena Ton i a.

Nakon što ste pribavili program HTS Kosturi 200x.xx.zip i rang-listu HTS rang-lista do xx - 
01.01.07 u digitalnom obliku. Programi koji se nalaze na web stranicama napravljeni su za rad 
u Microsoft Excelu ali su komprimirani programom WinRAR kako bi zauzimali što manji prostor 
u memoriji (i do 3 puta manji).  
WinRAR odnosno WinZIP su besplatni programi i mogu se na i na ZTSH webu ili 
www.winrar.com odnosno www.winzip.com. Budu i da jednako rade, u budu e u koristiti 
termin ZIP program. 
Pomo u doti nog ZIP program komprimirani se HTS Kosturi 200x.xx.zip dekomprimiraju i 
omogu i se s njima normalan rad putem Excela.  

Ovako bi to trebalo izgledati sve spremno za rad. 

2. Omogu avanje Macro naredbi 
Za normalan rad HTS Kostura potrebno je u Excelu mogu iti Macro naredbe i to putem:  

Tools > Macro > Security... > Security level > Medium  
(Medium je najbolje opcija jer vas svaki put pita želite li omogu it Macro naredbe) 

Ukoliko su naredbe onemogu ene ne ete biti u stanju koristiti program !!!
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3. Pokretanje programa HTS Kosturi 
Program je napravljen i testiran u Microsoft Excelu 2003 stoga bi na verziji 2003 i novijima sve 
trebalo raditi bez problema. Na starijim verzijama (Excel 2000 ili Excel 97) djelomi no je 
testiran i radi s nekim mali ograni enjima radi nekih novih funkcija koje starije verzije Excela 
nemaju.

Prilikom pokretanja programa HTS Kosturi Excel e Vas pitati želite li omogu iti Macro naredbe. 
Obvezno odaberite „Enable Macro“ („Omogu i macro naredbe“) jer u protivnom program 
ne ete biti u mogu nosti koristiti. 

Slijede i korak je unos lozinke. Lozinku mogu dobiti SAMO lanovi ZTSH, a njima se 
smatraju Vrhovni suci koji su platili lanarinu za teku u godinu. 
Kontaktne osobe za lozinku su: 

Mladen Tomši   091-4666657 
Marin Mikša   099-2187840 

Unesete lozinku i pritisnete tipku „Ulaz“. Ukoliko ste unijeli to nu lozinku, pri ekajte da se 
program podigne te možete zapo eti s radom. U protivnom e vam program javiti: 

Nakon što pritisnete tipku „OK“, program e se vratiti na prozor za unos lozinke.  
Ukoliko ne znate pravu lozinku ili imate krivu možete iza i iz programa pritiskom na „Izlaz“.



                   HTS Kosturi – Upute (© Marin Mikša 2007.)                           Verzija: 2007.03 

Stranica 4 od 11  

4. Po etak rada - Unos podataka o turniru 

Prije nego što po nete unositi igra e s rang-liste potrebno je popuniti podatke o turniru na 
radnoj stranici „Po etna“.
Postoji nekoliko na ina unosa podataka u program:  

- direktnim upisivanjem u eliju (npr. Naziv turnira) 
- odabirom iz liste ponu enog (npr. Kategorija) 

(kad ozna ite zelenu eliju Kategorija, desno od same elije pojavit e se strelica 
prema dolje, što je znak da možete izabrati iz liste ponu enog)

Datum turnira bi trebao biti oblika (01.)02.-03.01.2007. gdje je u zagradi 01. po etak
kvalifikacija, a 02.-03.01.2007. trajanje glavnog turnira. Bez obzira održavaju li se kvalifikacije 
ili ne potrebno je navesti njihov datum. 

ID turnira je odre en od strane HTS-a radi lakšeg snalaženja u dokumentaciji. Ukratko šta 
zna i pojedini dio na primjeru Rxx_20xxmmdd_KA_M

- Rxx  Rezultati, a xx je kategorija, npr. R14 = rezultati do 14 
- 20xxmmdd Datum po etka kvalifikacija, npr. 20070127 = 27.01.2007. 
- KA   Kratica kluba organizatora, npr. KA = TK Karlovac 
- M/Z  Oznaka M=muški, Z=ženski dio turnira ukoliko se kosturi turnira  

šalju odvojeno 

Rang turnira program ra una prema rangu igra a koje ete unijeti u pripremu glavnog turnira 
pojedina no („Si GT priprema“). Stvarni rang može se razlikovati od izra unatog ako je rang 
turnira odre en unaprijed (tzv. zašti eni rang). U tom slu aju „Rang turnira“ trebate sami 
promijeniti.  

Napomena: Dobro je pospremit (Save) program svakih nekoliko minuta i to pod drugim 
imenom, za slu aju da nešto krene po zlu. (File > Save As…).  
Npr. „OPKarlovac1“, „OPKarlovac2“ ili „OPKarlovacSubota1“. 
Najbolje je datotekama (file-u) davat takva imena da se u slu aju neke greške odnosno 
problema lako vratite na verziju koju ste pospremili prije. 
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5. Rang-lista 
Kliknite na radnu stranicu „Rang-lista“ (dolje lijevo idu redom radne stranice: „Po etna“,
„Rang-lista“, „Lista prijave“...) (donja strelica na slici) 

Otvorite datoteku HTS rang-lista do xx – Datum (npr. HTS rang-lista do 14 - 01.01.07) 
- Odaberete kategoriju Dje aci/Djevoj ice, Juniori/Juniorke, Seniori/Seniorke  
- Ozna ite igra e (kao na slici, samo igra e i njihove bodove) 
- Kopirate (Copy: Ctrl+C) rang-listu 

Vratite se u program HTS Kosturi
- Ozna ite eliju B11 (Prva ispod crvene elije „Lista“) 
- Zalijepite (Paste: Ctrl+V) rang-listu 
- U koloni „X“ s x ozna ite igra e koji su prijavljeni, a nalaze se na rang-listi. Pri 

tom se mogu koristiti funkcije „Sortiraj po Prezime/Klub/Rang-lista/X(prijavljeni)“
- Nakon što su ozna eni svi igra i sa rang-liste: 

o „Sortiraj po X (Prijavljeni)“ 
o U desnoj tablici (Prezime, Ime, Klub(Kratica), Rang-lista, Godište, Godina) 

ozna ite sve igra e koji su prethodno bili ozna eni s X 
o Pritisnite tipku „PRENESI ozna ene igra e s rang-liste u LISTU PRIJAVE“
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Napomena: Trenutno program nemože sortirati po dvije rang-liste (me unarodnoj i HTS) u 
isto vrijeme. Stoga ukoliko postoje prijavljeni igra i sa me unarodnim rangom (MR), ATP 
bodovima (ATPxxxx) ili WTA bodovima (WTAxxxx), privremeno njihov rang treba zamijeniti sa 
0 (nulom) radi sortiranja. 
Na "SI GT priprema" ili "SI Q priprema", se može koristit kolona “Redoslijed nostelja“, u koju 
se može upisat stvaran MR, ATP ili WTA rang, dok je pod kolonom „Rang-lista“ još uvijek 0 
(nula). Kasnije, nakon finalnog sortiranja po rang-listi, i prije same izrade kostura, se ponovno 
upiše MR, ATPxxxx ili WTAxxxx u kolonu „Rang-lista“. 

6. Lista prijave 
Lista prijave služi za unos igra a s radne stranice „Rang-lista“ odnosno za ru ni upis 
nerangiranih prijavljenih igra a. Na njoj moraju biti upisani svi igra i za doti nu kategoriju 
(M/Ž) koji su se prijavili na turnir bez obzira igraju li ili ne (npr. otkaz, bolest). Sa ove radne 
stranice povla e se podaci na sve ostale radne stranice koje koriste hyperlink npr. na „Prekršaj 
pravila“.

Radi lakše provjere i sre ivanja popisa mogu se koristiti funkcije „Sortiraj po 
Prezime/Klub/Rang-lista/X (prijavljeni)“ 
Nakon što je napravljena finalna verzija „Liste prijava“ treba provjeriti broj ukupno prijavljenih 
igra a. Ukoliko je broj igra a 40 i manji igra se Glavni turnir, u protivnom igra i od 25 
mjesta na dalje igraju kvalifikacije. 

Prije kopiranja (Copy: Ctrl+C) igra a na radnu stranicu „Si GT priprema“ odnosno „SI Q 
priprema“ potrebno je ozna iti Prezime, Ime, Klub i Rang-listu igra a koje želite prenijeti. 
Kolone „Godište“ i „Godine“ služile su samo za kontrolu i dalje više nisu potrebne, pa ih stoga 
ne kopiramo.  

Postoje dvije opcije kopiranja igra a, a to su: 
- PRENESI - kad se prvi puta prenosi više igra a

napomena: ovim postupkom se na radnoj stranici „Si GT priprema“ odnosno 
„SI Q priprema“ brišu svi prije dodani igra i

- DODAJ – Na ve  postoje e igra e u pripremi dodaje ozna ene igra e
Ozna avanje više igra a koji nisu jedan ispod drugog radi se tako da se drži 
tipka „ALT“ i ozna avaju se igra i (njihovo Prezime, Ime, Klub i Rang-listu) 

Ukoliko želite izbrisati nekog igra a jednostavno ozna ite njegove podatke (Prezime, Ime, 
Klub, Rang-lista, Godište, Godina i Napomena) i pritisne tipku „Del“ (Delete) na tipkovnici.
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7. Priprema pojedina no (Si GT priprema / Si Q priprema) 
Na ovoj radnoj stranici pripremamo zadnje detalje prije izrade kostura.  

Svakom igra u treba iz ponu enog popisa dodati status (DA, WC, Q, LL, SE odnosno za 
kvalifikacije QA, WC).  
Ukoliko u krug nositelja ulaze 2 ili više igra a s istim rangom, broj nositelja odre uje se 
ždrijebom, a rezultat ždrijeba upisuje se u kolonu „Redoslijed nositelja“ za doti ne igra e, te se 
ponovno sortira popis po Rang-listi.

8. Priprema parova (Do priprema)  
Unos igra a je pojednostavljen tako da se unese samo redni broj igra a s „Liste prijave“ u 
eliju ispred elije prezime i to za oba igra a u paru. (strelica na slici) 

Svakom paru treba iz ponu enog popisa dodati status (DA, WC) te odrediti Klasu para: 
- A = OBA igra a imaju pojedina ni rang  
- B = JEDAN igra  ima pojedina ni rang 
- C = NITI JEDAN igra ima pojedina ni rang 

Na kraju parove treba sortirati po Rang-listi.
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9. Kosturi (SI GT xx / Si Q xx / Do xx) 
Ukoliko je na pripremnoj stranici sve napravljeno, odabere se potrebna veli ina kostura. 
Prije ždrijeba treba popuniti crvene elije na donjem dijelu lista: 

- Rang zadnjeg nositelja 
- Rang zadnjeg igra a
- Datum i vrijeme ždrijeba  
- Zadnjeg direktno primljenog igra a
- Predstavnike igra a

Nakon što unesete nositelje možete zapo eti sa izvla enjem ostalih igra a/parova.
(ako niste sigurni, na radnoj stranici „Si GT priprema“ iznad elije „Status“ piše „Broj nositelja 
je: xx“)
Svaki igra /par u kosturu je broj, koji je jednak rednom broju na radnoj stranici  „Si 
GT priprema“, „Si Q priprema“ odnosno „Do priprema“), pri tome treba pripaziti da su 
igra i sortirani po rang-listi. 

Nakon šta je završeno ždrijebanje može se ispisat doti ni kostur (Print):
File > Print Preview (provjera da li je sve OK) > Print ... > OK 

Ukoliko se kostur proširio na 2 stranice pokušajte: 
File > Print Preview > Setup ... > Page > Fit to 1 by 1
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Unos pobjednika susreta radi se tako da se u eliju ispred pozicije gdje bi trebao biti 
pobjednik upiše: 

- a   = ukoliko je dobio gornji igra
- as  = ukoliko je dobio gornji igra  nositelj 
- b   = ukoliko je dobio donji igra
- bs  = ukoliko je dobio donji igra  nositelj 

Napomena: Ukoliko imate Muški i Ženski dio turnira oni moraju biti u 2 posebna 
programa. Razlog je veli ina samog programa koji bi bio duplo ve i da sadržava oba turnira u 
jednom programu.

Najbolji na in rada je:
- Otvaranje programa HTS Kosturi
- Popunjavanje radne stranice „Po etna“ za muški dio turnira
- Pospremi kao (Save As) … npr. „ImeTurnira_M“ (OPKarlovcado16god_M)
- Popunjavanje radne stranice „Po etna“ za ženski dio turnira
- Pospremi kao (Save As) … npr. „ImeTurnira_Z“ (OPKarlovcado16god_Z) 
- Otvaranje i rad s programom koji nam treba, obi no je to prvo muški dio turnira, 

„ImeTurnira_M“

10. Raspored
Rasporedi su podijeljeni na: 

- Raspored GT (Glavni turnir) 
- Raspored Q (Kvalifikacije)

Prije same promjene Rasporeda najbolje je napravit kopiju radne stranice i imenovati je po 
danu za koji je namijenjen npr. Raspored Subota ili Raspored Subota_2 

- Ozna ite se Tab „Raspored GT 4t (abc)“ 
- Desni klik
- Move or Copy…
- OBVEZNO stavite kva icu na „Create copy“ (Napravi kopiju). Ako to ne u inite 

Excel e samo premjesti (Move) doti ni Tab na drugo mjesto.
- Ozna ite kamo da se u program stavi kopija, najbolje poslije Taba „Raspored GT 4t 

(abc)“
Ovo je najbolje napraviti svaki puta kad se nešto mijenja na kosturu jer uvijek postoji ona 
„stara“ verzija rasporeda. 
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Postoje dvije mogu nosti slaganje rasporeda:
- Automatsko slaganje rasporeda („Raspored GT 4t (abc)“)

o Potrebno je samo provjeriti brojeve u desnim tablicama (Brojevi 
predstavljaju broj pozicije u kosturu, npr 1. nositelj je na broju 1 dok je 2. 
nositelj na 32/24/16/12/8 u Glavnom turniru. 

o Na istom principu radi i raspored kvalifikacija „Raspored Q 4t (abc)“
- Slaganje rasporeda po želji („Raspored GT lista“)

(svakog igra a odabere ru no iz izbora ponu enih za doti ni kostur) 
o Odaberete veli inu kostura iz liste ponu enog
o Ozna ite eliju gdje želite promijeniti igra a

Kad ozna ite željenu eliju gdje želite ubacit igra a desno od same elije e
se pojaviti strelica prema dolje, to je znak da možete izabrati iz liste 
ponu enog (lista ponu enog ovisi o odabranoj veli ini kostura)  

o Promijenite igra a
o Ponovite postupak više puta, koliko je je potrebno 
o Na istom principu radi i raspored kvalifikacija „Raspored Q lista“

Postoji mogu nosti kopiranja rasporeda za ženski dio turnira u muški ili obrnuto ovisno gdje 
radite raspored cijelog turnira. Ozna ite u rasporedu igra ice koje želite prebacit, kopiraj (Copy 
- Ctrl+C), vratite se na Raspored muškog dijela turnira, zalijepi (Paste - Ctrl+V). 

11. Prekršaj pravila 
Unos igra a je pojednostavljen tako da se unese samo redni broj igra a s „Liste prijave“ u 
eliju ispred elije Prezime. (strelica na slici) 

Iz listi ponu enih opcija odaberite Prekršaj pravila, Kaznu i Kaznene bodove.
Promijenite Datum. 

12. Izvještaj Vrhovnog suca 
Popunite doti ni formular. 
Eventualne primjedbe ili savjete što bi trebalo promijeniti, (maknuti, staviti) slobodno javite. 
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13. Kako pripremiti dokumentaciju za HTS 
Nakon završetka turnira potrebno je prilagoditi radne stranice „Izvještaj“, „Prekršaji pravila“ te 
kosture za arhivu i slanje u HTS putem elektroni ke pošte (e-mail). 

OBVEZNO NAPRAVITE OVAJ POSTUPAK ZA SVAKI TURNIR !!! U protivnom ne ete mo i
pristupiti podacima s turnira nakon što istekne datum do kada se program može koristiti. 

Najjednostavniji na in je (kopirat u novi Excel Workbook): 
- Otvorite novu radnu knjiga (Workbook) i imenujte je npr. OPKarlovacIzvještaj
- Vratite se na Program HTS Kosturi 
- Ozna ite Tab koji želite kopirat 
- Ozna ite sve (Select All – Ctrl+A) dok se sve ne zaplavi 
- Kopirajte (Copy - Ctrl+C) 
- Vratite se na novo otvorenu radnu stranicu (npr. OPKarlovacIzvještaj)
- Ozna ite radnu stranicu SheetX i u njoj eliju A1 (prva gore lijevo) 
- Zalijepite (Paste - Ctrl+V) 
- Spremite (File > Save) 

(Ponovite postupak za Izvještaj, Prekršaj pravila, kosturi Si GT/Q xx, Do xx muški 
dio, te kosturi Si GT/Q xx, Do xx žensk dio) 

Nakon što ste unijeli sve Tabove koje ste željeli prenijeti: 
- Preimenujte ih radi lakšeg snalaženja: 

Desni klik na Tab (npr. Sheet1)
Preimenuj (Rename) 
Pocrnite ime Taba (npr. Sheet1))
Promijenite ime u npr Izvještaj ili Si GT32_M

- Podesite da radni list stane na jednu stranicu radi ispisa (Print): 
Ozna ite sve Tabove tako da odete na prvi (skroz lijevi) Tab držite tipku 
„Ctrl“ i ozna avate one na kojima želite podesit stranicu (Page Setup) 
File > Page Setup… 

Page > Scaling > Fit to: 1 by 1  (ili u postocima ako bolje odgovara) 
Margins > sve margine na 0,5 (Top, Left, Bottom, Right)  
Margins > Center on page > Horizontally 
OK

- Save (File > Save) 

Izvještaj je spreman za arhivu i slanje elektroni kom poštom (e-mailom). 

14. Kontakt 
Ideja i izrada: 

Marin Mikša 
  mob: 099-2187 840 
  e-mail: marinmiksa@yahoo.com

(za eventualne pogreške i savjete) 
Lektura i koretura: Aleksandar Szabo 

ZTSH web: 
www.hts.hr/ztsh > Programi 

HTS kontakt: 
Mladen Ton i
Tel: 01-6520 510 
Fax: 01-6503 399 
e-mail: mladen.toncic@hts.hr
( za Izvještaj s turnira+kosturi+Prekršaji pravila) 

Puno uspjeha s programom !!!


